EDDIE (Internet Explorer Only) - Turn Off Non-Secure Items Message

When working with standard reports in EDDIE, messages may pop up asking you about whether you want to display non-secure items. One of the more common messages says: ""This page contains both secure and non-secure items. Do you want to display the non-secure items? Yes, No, or More Info"" There are also other messages similar to this that deal with non-secure items.

If you receive a message asking you if you want to display non-secure items and you're using Internet Explorer and would like to keep these messages from displaying, follow the instructions listed below to turn them off.  

On the Internet Explorer toolbar, navigate to the Tools gear (Alt+X), located in the upper right hand corner of your screen and select Internet Options.  Click on the Security tab and then click Custom Level

Locate the "Miscellaneous" section.

The value selected under "Display mixed content" is probably set to ""Prompt"".

Click Enable under ""Display mixed content"". This will de-select ""Prompt"" and select Enable, which will keep you from receiving any further messages and non-secure content will be able to be displayed.

Click OK and Yes to back out until you are returned to the screen where you started.




Keywords:AITS, standard reports, EDDIE, nonsecure items, secure, IE, Internet Explorer, DS   Doc ID:35860
Owner:Stephanie A.Group:University of Illinois System
Created:2013-12-10 15:21 CDTUpdated:2017-04-03 14:55 CDT
Sites:University of Illinois System
Feedback:  1   0