System Requirements - Travel Expense Management - TEM

Software requirements for accessing Travel Expense Management

 Supported Operating Systems
 Supported Browsers
 Java Requirements
 Other Requirements
All are supported.  The SAT administration tool requires Microsoft Windows. Firefox
Safari
Java 7 required for SAT admin tool only

Java 8 is currently not supported
Any PDF viewer (e.g. Adobe Reader)

NOTE: Microsoft has begun the process of scaling back their support of Internet Explorer 11 (IE 11).  While Microsoft has not overly communicated their intentions, AITS has learned this due to the fact that mandatory security patches from Microsoft are affecting applications like TEM.  Currently, TEM will not allow users who browse with IE 11 to print or view receipts.  AITS recommends using a different browser for printing and receipt viewing functions.  Internet Explorer 11 is still the only browser that is able to run the SAT administration tool. 

What it's for:
A web-based system for submitting, approving and tracking requests for travel and miscellaneous reimbursements, non-purchase order payments to vendors, and pre-trip approval.
Login page:
https://travelexpense.admin.uillinois.edu



Keywords:system requirements,client,OS,Java   Doc ID:46802
Owner:John T.Group:University of Illinois System
Created:2015-02-03 17:14 CDTUpdated:2017-08-01 09:59 CDT
Sites:University of Illinois System
Feedback:  0   0