Business Objects - Login Failed

Some customers are receiving a Login Failed error when trying to access Web Intelligence 4.1 or Web Intelligence 3.1

Some customers are receiving a Login Failed error after entering their user name and password in Web Intelligence 4.1 or in Web Intelligence 3.1.

One of the error messages you may receive is in Web Intelligence 4.1. "Database error:(CS) "Unable to connect to the repository".  (IES 10901) (WIS 10901)."  There are two different approaches you can try.

Login Failed - Clear LocData Folder
If you are able to log into EDDIE and launch Web Intelligence, but unable to login directly to Web Intelligence Rich Client 4.1 try the following steps:

1)  Open Documents < My SAP Business Objects Documents < LocData.
2)  Delete everything in the LocData folder.
3)  Launch Web Intelligence from EDDIE (required for the same reason as launching Webi for the first time - it sets the file association).

Login Failed - Close Webi Running in the Background
If you can confirm that Web Intelligence is Disconnected and login fails, try the following steps:

1)  Go to the bottom right corner on the menu bar to view all the open programs.
2)  If the Web Intelligence icon is there, RIGHT-Click and select QUIT.
3)  Launch Web Intelligence and try to login.

The second error message you will receive is when you try and access Web Intelligence 3.1.  "Login Failed" 

This "Login Failed" error message happens when you try to log into the previous version of Web Intelligence Rich Client on your desktop.  This version is no longer supported and will not allow you to login.  Click on the link below for additional details.

Login Failed




Keywords:Business Objects, Web Intelligence 4.1, Webi 4.1, Webi, EDW, DS, AITS, login failed, Web Intelligence 3.1   Doc ID:49603
Owner:Stephanie A.Group:University of Illinois System
Created:2015-03-26 09:38 CSTUpdated:2016-09-22 14:13 CST
Sites:University of Illinois System
Feedback:  1   0