Webstore, FLUENT_SOLVER does not exist

Why do I get an error that the capability FLUENT_SOLVER does not exist in the ANSYS licensing pool when I try to run Fluent?

The default install tries to use commercial licenses. To change to academic licenses, you should just need to open the ANSYS license admin tool (anslic_admin), select Set License Preferences for User, and select Use Academic License. You might also or alternatively need to click "Specify the License Server Machine", then the "Solver" tab under the "Global settings" subsection, and click "USE ACADEMIC LICENSES".



Keywords:WebStore fluent ansys   Doc ID:56264
Owner:Vicki T.Group:University of Illinois Technology Services
Created:2015-09-13 14:41 CSTUpdated:2016-12-19 15:55 CST
Sites:University of Illinois Technology Services
Feedback:  0   0