Email, Exchange, Mobile, Text Messages showing up in Inbox

My personal text messages are being copied to my UI work Exchange inbox, how do I stop that?


Here are a few solutions that were submitted by students/staff. It may or may not apply to your device:

Solution 1:
  • In the native 'Email' application disable Sync Message.
  • Detailed instructions
  • Open the Native Email application
  • Select 'More'
  • Select Settings
  • Select your work account
  • Scroll down to 'Exchange ActiveSync Settings'
  • Turn 'Sync Messages' to OFF

Solution 2:

  • Settings
  • Accounts
  • Exchange
  • Settings
  • Select your Exchange account
  • More Settings
  • Uncheck "Sync SMS"

Solution 3:

  • Go directly into the email inbox
  • Click on More in the top right hand corner
  • Select Settings
  • Click on the UI email account
  • Scroll down to the Sync options
  • Sync Messages is in this list!!
  • Turn off!





Keywords:texting sync syncing email samsung   Doc ID:65268
Owner:Josh M.Group:University of Illinois Technology Services
Created:2016-07-20 11:19 CDTUpdated:2016-12-19 17:00 CDT
Sites:University of Illinois Technology Services
Feedback:  1   0