cPanel, Selecting a PHP version

cPanel customers can choose among available PHP versions using the MultiPHP Manager

The cPanel service offers customers a choice of PHP version. While most customers can simply use the system default version, some software requires a specific version of PHP. To review or chance your PHP version, use the MultiPHP Manager as follows.

  1. Choose MultiPHP Manager from the Software section of your cPanel Dashboard
  2. Review the list of PHP versions for your primary domain and any subdomains you may have associated with your account. In the example below, the current version of PHP is 5.6 and it is inherited from the system default. This means that if the system default version changes, so will the version used on this domain.example of multiphp manager
  3. To change PHP versions, check the box to the left of the Domain, select the desired version from the PHP Version drop down and select Apply.
  4. A notification will appear to the top right of your screen describing the result (success or failure), and the table will be updated to show the newly selected PHP version.

 



Keywords:cpanel, php, version, selector, MultiPHP Manager cpanelphpversion   Doc ID:89381
Owner:Web H.Group:University of Illinois Technology Services
Created:2019-01-30 12:38 CDTUpdated:2019-01-30 13:52 CDT
Sites:University of Illinois Technology Services
CleanURL:https://answers.uillinois.edu/cpanelphpversion
Feedback:  0   0