View Direct - Print Error I222E Component Not Installed

I am receiving the error when printing my report: "I222E you cannot perform this operation because required component is not installed".

When you attempt to print a report and receive the error: "I222E you cannot perform this operation because required component is not installed", this means that you do not have local administrative access which is required to install the print plugin ActiveX control. There are two solutions for this:

1) Have someone with administrative access log into the machine, then you log into ViewDirect and print your report. The application will push and automatically install the print plugin.

2) Have someone with administrative access download and install the MSI on your machine. The MSI is available for download at:
  • DocumentDirect Print Plugin Version 4.6.1 (32bit Operating Systems) (.MSI)
  • DocumentDirect Print Plugin Version 4.6.1 (64bit Operating Systems) (.MSI)
    NOTE: Adobe reports require the use of Adobe Reader or Pro.  
    Adobe applications are 32 bit applications that would require using the 32 bit MSI to print.
    The 32 bit MSI can be installed to a 64 bit machine without issues. 
  • .

    If you have any questions or problems with this, please email AITS Service Desk at servicedeskaits@uillinois.edu or call them at (217) 333-3102 or (312) 996-4806 and they will send a ticket to the group for you.




    Keywords:AITS, view direct, print error, I222E, component not installed, AITS   Doc ID:51305
    Owner:John C.Group:University of Illinois System
    Created:2015-05-12 11:48 CSTUpdated:2017-02-06 09:33 CST
    Sites:University of Illinois System
    Feedback:  1   0