Topics Map > Communication & Collaboration > Conferencing > Cisco Webex Meetings
Topics Map > Communication & Collaboration > Email & Calendaring > Exchange

Webex Meetings: Microsoft Outlook for Mac 16.23 and Later Incompatibility

Unsupported due to code change.

Microsoft Outlook for Mac 16.23 and Later Incompatibility

Due to a Microsoft Outlook for Mac code change, the current Webex Desktop Application plugin to Outlook does not work with Outlook 16.23 and later versions for Mac. The Cisco team is actively working with Microsoft to address this issue, Cisco advises customers to stay on an earlier version until this issue is addressed.
Once the newer version of Outlook is installed, there is no known way at this time to uninstall and revert back to an older version.

If running Outlook 16.23 or later, one may get an error message when launching Outlook with the latest Desktop version installed. 


Mac unsupported version



Keywords:Webex, Webex Meetings,Cisco, unsupported Microsoft Outlook, 16.24, Outlook 16.23   Doc ID:90421
Owner:Anthony M.Group:University of Illinois at Chicago ACCC
Created:2019-03-18 09:42 CDTUpdated:2019-03-18 09:44 CDT
Sites:University of Illinois at Chicago ACCC
Feedback:  1   0