AITS - Service Desk - Enterprise Applications - Error: 'You are Already Logged in'
Symptom
Solution
Use the primary application link to log in. You can find most links on apps.uillinois.edu or https://www.busfin.uillinois.edu/. We recommend that you update your bookmarks or saved links to any application that causes this message to display.
Cause
If you have bookmarked or saved a link to an application at the screen where you are asked for your NetID/EnterpriseID credentials, that bookmark may malfunction after the System Login screen was updated on May 25, 2017. It is recommended that you update your bookmarks.
More Info
If your bookmark or saved link begins with https://eas.admin.uillinois.edu, you have likely bookmarked the old login page and you should update your bookmark to point at the application's entry point URL. Here are some examples of entry point URLs that are safe to right-click and bookmark:
Chrome River: https://app.ca1.chromeriver.com/login/sso/saml?CompanyID=illinois.edu
Banner Administrative Forms: https://apps.uillinois.edu/banner
HR FrontEnd: https://hr.apps.uillinois.edu/hrFrontEnd/jsp/index.jsp
For more valid entry point URLs, visit apps.uillinois.edu or https://www.busfin.uillinois.edu/.