AITS - Service Desk - Enterprise Applications - Error: 'You are Already Logged in'

If you receive this message, you may need to update your saved link or bookmark to the application you're trying to access.

Symptom

You have already logged into an application, but when you create another session or log into another application, you receive this message:

screenshot

Solution

Use the primary application link to log in.  You can find most links on apps.uillinois.edu or https://www.busfin.uillinois.edu/.  We recommend that you update your bookmarks or saved links to any application that causes this message to display.

Cause

If you have bookmarked or saved a link to an application at the screen where you are asked for your NetID/EnterpriseID credentials, that bookmark may malfunction after the System Login screen was updated on May 25, 2017.  It is recommended that you update your bookmarks.

More Info

If your bookmark or saved link begins with https://eas.admin.uillinois.edu, you have likely bookmarked the old login page and you should update your bookmark to point at the application's entry point URL.  Here are some examples of entry point URLs that are safe to right-click and bookmark:

Chrome River:  https://app.ca1.chromeriver.com/login/sso/saml?CompanyID=illinois.edu
Banner Administrative Forms:  https://apps.uillinois.edu/banner
HR FrontEnd:  https://hr.apps.uillinois.edu/hrFrontEnd/jsp/index.jsp

For more valid entry point URLs, visit apps.uillinois.edu or https://www.busfin.uillinois.edu/.



Keywords:
AITS, enterprise, ID, EnterpriseID, NetID, login, login page, error, you are already logged in 
Doc ID:
73770
Owned by:
AITS Service Desk in University of Illinois System
Created:
2017-06-02
Updated:
2024-05-09
Sites:
University of Illinois System